1

Closed

When I create a new NTrace Winform Application in VS2010 the .net framework is always 2.0 instead of the selected Framework

description

I downloaded the NTrace 2.0 beta and installed it. I created a new app based in VS2010 Sp1 with the NTrace template but the framework is 2.0 instead of the Framework version I have selected in the wizzard
Closed May 6, 2011 at 12:41 PM by ahopper
Fixed by change 66391; we now include the target framework element in our project templates

comments

ahopper wrote May 1, 2011 at 12:31 AM

The project templates do not include a TargetFrameworkVersion element. To be fixed shortly...

wrote May 6, 2011 at 12:41 PM

AndreZiegler wrote May 7, 2011 at 4:01 PM

works fine. thanks :)

wrote Feb 14, 2013 at 1:55 AM

wrote May 16, 2013 at 7:07 AM